Heartbleed SSL bug

Administrators will post news concerning the site here.

Heartbleed SSL bug

Postby lwf58 » Mon Apr 21, 2014 7:41 am

For those of you who are concerned by the news about Heartbleed, I'm posting this to lay your fears to rest. I've scanned this site, and Fukufics is not vulnerable to the bug. Neither is the Fukufics wiki, for that matter.
User avatar
lwf58
Site Master
Site Master
 
Posts: 2201
Joined: Wed Apr 12, 2006 8:12 pm
Location: Macon, MO
Gender: Male

Re: Heartbleed SSL bug

Postby Cheb » Mon Apr 21, 2014 10:44 am

As far as I can see, only people chasing the "cutting edge" got hurt by it. Namely, servers based on Ubuntu (yeech :x it's based on Debian Unstable). That's just irresponsible! Because the cutting edge software often makes you bleed :lol:

Lol, my old server uses Ubuntu so old and not updated for so long it wasn't affected. :roll: My new server uses Debian Stable, which is as stable (and modern) as the Great Pyramid. :| Not affected, nope.

Why won't everyone just use Debian Stable? :?
Proud owner of 1.5 kilograms of Germanium transistors
User avatar
Cheb
Moon Senshi
Moon Senshi
 
Posts: 1341
Joined: Wed Apr 12, 2006 3:53 pm
Location: Moscow
Gender: Male

Re: Heartbleed SSL bug

Postby Té Rowan » Mon Apr 21, 2014 11:12 am

According to the heartbleed site, anything with OpenSSL 1.0.1 up to -f is vulnerable. Older versions of OpenSSL did not have Heartbeat and are thus immune.
Dess-pair: The dess-ignation for two Kongous together.
User avatar
Té Rowan
Asteroid Senshi
Asteroid Senshi
 
Posts: 994
Joined: Tue Sep 08, 2009 4:41 pm
Location: Iceland - Neskaupstaður
Gender: Male

Re: Heartbleed SSL bug

Postby Cheb » Mon Apr 21, 2014 11:20 am

Yeah. Debian Stable uses 1.0.0 :D
Proud owner of 1.5 kilograms of Germanium transistors
User avatar
Cheb
Moon Senshi
Moon Senshi
 
Posts: 1341
Joined: Wed Apr 12, 2006 3:53 pm
Location: Moscow
Gender: Male


Return to Site Announcements

Who is online

Users browsing this forum: No registered users

cron